Wausaublog 1.1

I want to thank everyone that has taken time to stop by an read the Wausaublog. I want to give an even bigger thank you to those who have taken a moment to comment on the articles here. One of the wonderful things about a blog is the interactive nature of the medium. I hope you will join in as well. At the bottom of each article is link, "comment." Clicking on that will give you a full page copy of the article with a comment box at the bottom, so you can throw in your two cents. We would love to hear what is on your mind.

One thing you might comment on is some of the changes that are happening here on the Wausaublog. No major upgrades yet, but some changes.

First, you can save a few keystrokes by typing in the new web address: www.wausaublog.org.  But you do not have to change your bookmarks or anything else, the blog is still hosted on WordPress.com.  So the "old" address still works just fine.

Second, I have opened a Flickr account where I am putting snaps from around the Wausau area. Along the side of the page here is a sample of the lastest additions to the Flickr photoblog. You can click on the thumbnail for a larger view of that picture, or click on "more photos" to go to the main site. There are pictures on Flickr that have not appeared here on the main site, so check it out.

Finally, I have added Wausau and Wisconsin newsfeeds to the sidebar. Scroll down a bit and you will see the little orange RSS symbols. You can click on individual stories or on the main site for each feed.

I hope that you will check back often for updates and to see what your friends and neighbors are up to. And don't forget to comment!

Advertisements

2 responses to “Wausaublog 1.1

  1. This may (almost certainly) be something that *I’m* doing wrong–but your RSS still seems to point at the old .wordpress.com address, and I’m no longer getting updates.

  2. Hmmmm…I don't quite know what to say on this one. Actually the blog is hosted at the "old address." The wausaublog.org is simply a redirect that points to "the old address." When I click on the feed link at the bottom of the page I get the correct feed information.  You didn't unpdate the feed address manually did you?  The "old" feed address (the one on the page) is the one you should use.  Other than that, I have no idea. 🙂

    Ain't technology wonderful sometimes?

Leave a Reply

Please log in using one of these methods to post your comment:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s